It is currently Wed Feb 20, 2019 11:32 am



Post new topic Reply to topic  [ 51 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next
Author Message
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Tue Oct 08, 2013 9:17 am 
Offline
Site Admin

Joined: Mon May 13, 2013 10:50 am
Posts: 537
Well, there are SOME fixes that might apply to the problem in this thread:
http://forums.epicgames.com/archive/ind ... 32334.html

Most of those are already posted here, so you've probably tried them, but there's one tht mentions "compatibility settings for all users", buried in that troubleshoot compatibility menu.--so following the same steps listed in the first post, see if there's an additional menu option for ALL users in there.

Also, are you running with admin rights or not?

My apologies for the troubles. It can be very hard to nail down these various compatibility quirks, especially when they seem to be problems with the engine itself like this, you know?


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Tue Oct 08, 2013 8:05 pm 
Offline

Joined: Sat Oct 05, 2013 10:58 pm
Posts: 4
I totally understand, man. I can only imagine how many moving parts there are in this process. I'll give a few more things a shot and see if anything works.


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Tue Oct 08, 2013 10:27 pm 
Offline
Site Admin

Joined: Mon May 13, 2013 10:50 am
Posts: 537
cool--let me know either way--I'm sure you won't be the last person to have these problems.


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Sat Oct 12, 2013 12:19 pm 
Offline

Joined: Sat Oct 05, 2013 10:58 pm
Posts: 4
Well, I feel silly.

All I had to do was install Microsoft .Net Framework 4.5 and everything installed as it should. Unfortunately, I won't be able to really play until tonight. frowny-face-emoticon


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Sat Oct 12, 2013 3:23 pm 
Offline
Site Admin

Joined: Mon May 13, 2013 10:50 am
Posts: 537
Oh--well that's good to know--I can add that to the list of things people can try in the first post. Glad you're up and running now.


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Fri Nov 15, 2013 6:37 pm 
Offline

Joined: Fri Nov 15, 2013 5:44 pm
Posts: 4
After you install a new update, how do you get your save file over to the new update? i really don't want to lose the hand cannon...


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Fri Nov 15, 2013 11:14 pm 
Offline
Site Admin

Joined: Mon May 13, 2013 10:50 am
Posts: 537
MrDobagel wrote:
After you install a new update, how do you get your save file over to the new update? i really don't want to lose the hand cannon...


There's no guarantee it'll work (I haven't quite locked down the save files yet), but there are some details in this thread with how to transfer the save:
http://www.forum.towerofguns.com/viewtopic.php?f=2&t=3124


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Sat Nov 16, 2013 2:00 pm 
Offline

Joined: Sat Nov 16, 2013 1:56 pm
Posts: 3
I have downloaded the latest package from IndieGameStand, filename: UDKInstall_TOG_V0_63g. When I launch it, I get a dialog "corrupt package", with the message "The UDK package is corrupt, please redownload (Exception when opening zip).

I have successfully used 7zip to unzip this package, but am not able to proceed from there. I have tried the two setup files within that, but don't get the game installed.

Anything I can do?


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Sat Nov 16, 2013 2:06 pm 
Offline

Joined: Sat Nov 16, 2013 1:56 pm
Posts: 3
I have downloaded the latest package from IndieGameStand called UDKInstall_TOG_V0_63g. I click to installed and get a Corrupt Package dialog which says "The UDK package is corrupt, please redownload (Exception when opening zip).

I can successfully unzip the package using 7zip, so it is not corrupted. I have tried the two setup files inside, but they do not install the game.

what can I do?

p.s. sorry if this is a double-post... the first time I tried to post this, I didn't see it show up.


Top
 Profile  
 
 Post subject: Re: Having Trouble Installing? This is the help thread for y
PostPosted: Sat Nov 16, 2013 4:45 pm 
Offline

Joined: Sat Nov 16, 2013 1:56 pm
Posts: 3
please ignore my previous messages... I redownloaded the package, and it installed correctly. thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 51 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC - 5 hours